Bird Buddy - Degraded performance – Incident details

All systems operational

Degraded performance

Resolved
Major outage
Started 8 months agoLasted about 4 hours

Affected

BirdBuddy App

Partial outage from 7:10 AM to 10:55 AM

Inference Service

Partial outage from 7:10 AM to 10:55 AM

Third Party Services

Operational from 7:10 AM to 10:55 AM

Third Party: Amazon Web Services → AWS lambda-us-east-1

Operational from 7:10 AM to 10:55 AM

Third Party: Amazon Web Services → AWS sqs-us-east-1

Operational from 7:10 AM to 10:55 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified that the issue for degraded performance is due to a third-party component outage.
    We are continuing to work on this issue and will update once we have an ETA for resolution.

  • Investigating
    Investigating

    We are observing degraded performance of our services