Bird Buddy - Disruption in Feeder Pairing – Incident details

All systems operational

Disruption in Feeder Pairing

Resolved
Partial outage
Started 12 months agoLasted 1 day

Affected

BirdBuddy App

Operational from 9:30 AM to 2:30 PM, Partial outage from 2:30 PM to 8:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We have identified the issue in our third-party provider component and are actively communicating to resolve the issue
  • Investigating
    Investigating
    We are currently investigating this incident.